This forum is shutting down! Please post new discussions at

CVI Model Not Responding


I am trouble running the model for my study area where the program stops responding at about the same point Both in the run (~2 hours into it) where the pre-processing finished and it began to generate the intermediate results. The model has run successfully at a coarse (1,000m) output with the same inputs. I would like to have an output at 100m or 250m and I'm not opposed to going up to 500m as a last resort.

I have 16GB RAM, 3.3 Ghz CPU, and almost 2TB of storage space on an external hard drive that I direct the model output to. I have attached the text file below (I have also tried denying write descriptions on the relief image and gotten the same result). Any help is appreciated.



  • Just wanted to follow up for any advice. 

  • Hi Isaiah, 

    Thanks for your patience.  Can you try attaching your log file again? I'm not seeing it as part of your first message.  How big is your area of analysis?  These details will, hopefully, help us figure out what's going on here! 

    - Katherine
  • Hi Katherine,

    Thanks for reaching out attached is the log file below. My study area is approximately 12,000 km of shoreline, total study area is about 212,926.83 Square Km.

  • Hi there, 

    Thanks for sharing your log file.  From the file it looks like the model is still running so it's possible it's just slowly ticking away and that the combination of the small cell size and the large area of interest is causing it to take a long time.  Has the model become responsible since you last wrote or is it still frozen?

    Where the model is freezing, the inputs involved are the shore raster, the cell size, natural habitats, and the AOI so, it may be a function of one (or some) of those.  To start, check that these inputs cover similar extents.  If you don't find anything, please feel free to send me your inputs ( and I can take a look. 
Sign In or Register to comment.