This forum is shutting down! Please post new discussions at

Error on First Run of OPAL 1.1.0

mlacayomlacayo Member
Hello everyone,

It could just be the setup of the computers that we have here at the university, but the first time I run OPAL 1.1.0 it crashes. However, there is an easy fix I thought I would share in case you run into the same problem. Run the following from command line and that seems to do the trick:

mkdir %LocalAppData%\NatCap

If like me you still have problems and get a Python DLL error 14001 you may need to install Microsoft Visual C++ 2008 via the InVEST installation or manually here:





  • Hello Martin
    I was using MAFE-T (an OPAL application to Colombia) without any trouble. Suddenly, it crashes after showing the splash screen. I tried to apply your trick but got the message that the folder already exists.
    Do you know where can I find somekind of log in order to see where is the problem?
    I hope you can help me.
  • Hi Felipe,

    What I did was open the properties for the shortcut for OPAL and then from the Windows command line change to the directory listed under start directory and then run the command in the shortcut. This allowed me to view the error message from OPAL to try to figure out what was going on. When you do that for MAFE-T what does it say?

Sign In or Register to comment.