HRA MODEL

regards

I'm starting to work on the model of HRA, and I have some doubts about the parameters.

my question is: To run the preprocessor must include layers of stressors, regardless of a zone of influence or area of influence is necessary, taking into account the effects that can cause stress factor beyond its actual footprint?

Comments

  • RichRich Administrator, NatCap Staff
    No need to include stressors that are so far out that they won't affect your zone of interest, but do include them if you have stressors that lie outside the zone but whose effects will affect habitat within it.
  • thanks Rich

    Run the model following the manual given for you.

    when income data no error, but the execution window stays around for a long time in the black window and an error. Attached two pictures to see them and can help me with this please.
    Income in addition to the folder where I have the data and generated a folder (middle) with some rasters that are damaged and can not open in any GIS program

    That could be happening?
    image
    Thanks for the help


    1366 x 768 - 233K
  • RichRich Administrator, NatCap Staff
    The screenshot you provide suggests that the model is still running!  The latest entry in the log is 19:13:02 and your system clock shows the local time at 19:13.  Also the fact that the distance transform took so long suggests you have a very large raster input.  It may take some time.  If you tried to open any output rasters at this point they'd be in the middle of being generated and would explain the errors that your GIS program is raising.

    If you're in a hurry, you could downsample your DEM to a coarser cell resolution.  That could give you a sense of if your data are getting you close to the solution you expect and if so, let the model run overnight if you felt a finer resolution would give you a better result.

  • thanks Ritch

    Run the model throughout the night and finally I came out the error attached in the image:

    The study area is really small. No you may be happening with the data, because they run in different ways

    Maybe you could help me please?
    1366 x 768 - 765K
  • kwyattkwyatt Member
    Hi there, 

    I've seen this error occur when one of the inputs is entirely outside of the subregions provided.  Is it possible that this is occurring here?  I'd be happy to take a look at your inputs if you'd like to send them on to me (kwyatt@stanford.edu). 
  • thanks kwyatt

    Sending files to your email!
Sign In or Register to comment.