Recreation model. Documentation for version 3.3

Hello, I have been using the Recreation model for an assesment in the Guatemalan Caribbean. I have obtained results using the provided datasets. But I have had no succes in running it with a scenario.

Could someone check my attached log file and help me with some sugestions?

And also, could someone point me to the documentation for version 3.3? The model toolbox links me to the previous version documents, and it has changed a bit.

Thank you very much!

Comments

  • DaveDave Member, Administrator, NatCap Staff
    edited June 2016
    Hi,


    Sorry that the docs shipped with version 3.3.0 were not current. That was fixed in 3.3.1, which is the latest version available for download.

    I think your error is related to the predictor table or scenario table. So please see the "Data Needs" section of the user's guide and item 6. Probably you want to replace 'polygon' with 'polygon_percent_area' or 'polygon_area_coverage' in your csv tables.
    Post edited by Dave on
  • Thank you so much Dave, I will give it a try right now!
  • hello again!

    I used your advice and got results.

    However, I would like to know if the scenario outputs change dimension somehow....

    let me explain:  Documentation indicates the PUD_EST column in the scenario shapefile is supposed to be comparable to the PUD_YR_AVG in the pud_ results shapefile.

    However, my PUD_EST results are way too low!  (My pud results go from 0.1 to 4.8, but the scenario results go from 0.00064 to 0.001). 

    If this indicates visitation rates would lower, than that's it.  But first I just want to make sure that the dimension has not changed. I mean maybe instead of User days per year it is per week or something?  

    Thank you so much.
  • DaveDave Member, Administrator, NatCap Staff
    Hi @Margavides

    The dimensions do not change, PUD_EST is in the same units as PUD_YR_AVG. However, we don't recommend interpreting the absolute values as real visitation rates. The model does not predict a change in the total number of visitors. It only predicts changes in how visitors are distributed across space.

    So we recommend comparing the PUD values in multiple scenarios by standardizing the PUD values from 0 - 1. Do this by dividing all PUD_YR_AVG values by the largest value. Do the same for PUD_EST, then compare the spatial patterns from one scenario to another.
  • Thank you very much. 

  • Hello I would like to use the model Invest recreation, and I read the document of the guide and I can not understand some results, as the regression_coefficients.shp
    I would like to know the colones added in this result which are in the form of metric values ​​will serve us in what? and what are their interests and goals?

  • DaveDave Member, Administrator, NatCap Staff
    @Ikrammouttaki

    The data in the regression_coefficients.shp attribute table is the result of processing all the predictor variables as defined in your input Predictor Table. There is one column for each predictor and one row for each polygon in your Area of Interest. In addition, there are columns with the counts of Photo-user-days per polygon. The data in this table is used to fit a linear regression, with PUD_YR_AVG as the dependent variable and the predictor columns as independent variables. Results of the regression are in regression_coefficients.txt. The goal is to measure the effect of each predictor variable on the visitation patterns. To interpret the regression results, you'll need some background knowledge on linear regression models. 
  • @Dave 
    Hi, I find a problem I do not know how to fix it please help me,
    I run the tourism model tourism without a predictor tabel scenario and also without the AOI area and it worked but when I check the box AOI it works more and they show me a message that array can be empty while just without grider the area all worked, and also when I execute the gride the attribute table in pud results is no longer full it becomes empty whereas without grace I find values
    please I need your help it is a project that I must realize the possible

  • @Dave
    Hi, I find a problem I do not know how to fix it please help me,
    I run the tourism model tourism without a predictor tabel scenario and also without the grid AOI area and it worked but when I check the box AOI it doesn't work anymore and they show me a message that array can not be empty while just without gride the area all worked, and also when I execute the gride the attribute table in pud results is no longer full it becomes empty whereas without grid I find values
    please I need your help it is a project that I must realize the possible
  • DaveDave Member, Administrator, NatCap Staff
    @Ikrammouttaki, It sounds like the "cell size" value you chose is too large and the model was not able to fit any grid cells inside the boundary of your AOI. The cell size number is in the same units as your AOI coordinate system. So check those units and then select an appropriate cell size. 

    For example, maybe your AOI is using a coordinate system measured in degrees? If so, consider projecting that shapefile to a system that uses meters (e.g. a UTM system) and then you will be able to set the cell size value in meters.

  • @Dave, J'ai déjà utilisé des valeurs moins petites au point que je mette à la valeur 5 le même message est affiché à chaque fois et l'attribut de table résultat pud ne contient aucune valeur


  • @Dave, J'ai déjà utilisé des valeurs moins petites au point que je mette à la valeur 5 le même message est affiché à chaque fois et l'attribut de table résultat pud ne contient aucune valeur

  • @Dave,I have already used values ​​less small to the point that I put as value 5 the same message is displayed each time and the table attribute pud result contains no value
  • @Dave
    I have already tested it on a larger study area and it has worked the study area that I currently have, does not grumble I try smaller values ​​and also a UTM projection system, I receive as result an empty PUD_RESULT attribute table that contains nothing, I wonder if it is because of the study area because it is small ??
  • DaveDave Member, Administrator, NatCap Staff
    Okay, please upload your logfile (the txt file in your output workspace) so that I can see the message you describe. Also, if you send your AOI shapefile to me - davefisher@stanford.edu - I will try to re-create your issue and get back to you.


  • @Dave
    i just send you an email having all the data that i used , also the logfile thank you so much 
Sign In or Register to comment.