This forum is shutting down! Please post new discussions at community.naturalcapitalproject.org

Error related to biopysical table when executing the Pre-processing tool

Hi,

I'm looking for any advice concerning the following message which appears when using the Pre-processing tool in Arcmap:

Error processing Erosion Control objective:  Failed to execute. Parameters are not valid.
ERROR 001000: Lookup field: Field Sed_Exp does not exist
Failed to execute (Lookup).

The column header "sed_exp" very much does exist in my biophysical coefficients table, saved as a .csv file. I have tried:
- using "Sed_Exp" instead of "sed_exp" since this error message seems to want capitalized letters
- changing the file path for the biophysical table
- using the "Default RIOS biophysical LULC coefficients" found here: http://www.naturalcapitalproject.org/rios_download.html
  (I used only the first 10 LUC's from this .csv file since I have just 10 LUC's)

The same exact error always appears regardless ("Field Sed_Exp does not exist")

I would be very thankful for other ideas!

Cheers,
James

Comments

  • swolnyswolny Member, NatCap Staff
    Hi James -

    Which version of ArcGIS are you using? The preprocessor is known to throw this error with ArcGIS 10.3, shouldn't with 10.2.

    ~ Stacie
  • Ah! I would never have known. I am indeed using 10.3. Thanks Stacie!  
  • Just to confirm for future people, I am not having a problem with Arcgis 10.2. 
  • swolnyswolny Member, NatCap Staff
    Ok, it's good that you have access to 10.2. Sorry about the incompatibility. We keep intending to move the pre-processor to our open-source platform so that Arc isn't an issue, but it isn't there yet.

    ~ Stacie
Sign In or Register to comment.