RIOS outputs outside of watershed

Hello all,

I ran the RIOS model for several watersheds, and noticed that some outputs for the yearly portfolio lie outside of the watershed limits (see attached images). I used a little buffer outside the watershed limitis on my inputs. Could this be the reason? I always used the watershed limits shapefile when possible in the preprocessing tool and the model itself.

619 x 499 - 92K
812 x 655 - 109K
563 x 360 - 49K
Tagged:

Comments

  • Did you resolve this? Your guess about the buffer seems correct for the second and third figures, but the first figure would have needed a lot of extra input raster to get the orange spots.

    I think those areas must be present in the upslope/downslope indices in order to show up in the portfolio. Can you check that?
  • Hi Dan. Thanks for your response. Indeed I solved the issue by clipping the rasters with the strict watershed limits. 

    Before, I had used a 5km for all basins, but they all have different sizes, and the first image corresponds to a smaller basin. I didn't check if the buffers go all that way.

    Sorry, I deleted the former results because I needed to free some space, so I cannot check the upslope/downslope indices.

    Best regards
This discussion has been closed.