This forum is shutting down! Please post new discussions at community.naturalcapitalproject.org

RIOS Pre-processing tool error

JPrussmannJPrussmann Member
edited November 2014 in RIOS
Hi all!

I'm getting the following error message while running the RIOS Pre-processing tool:

Error processing Erosion Control objective: Failed to execute. Parameters are not valid.
ERROR 000865: Input raster or constant value 1: 1.0 does not exist.
Failed to execute (Minus).


Error running script

Traceback (most recent call last):
File "C:\RIOS 1.0.0b9 x86\RIOS_Pre_Processing.py", line 1258, in
raise Exception
Exception

Failed to execute (RIOS-Pre-Processing).

Please see attached log file for detail.

Can you please help me?

Thanks in advance

Comments

  • Hi all,

    After finding this post (http://ncp-yamato.stanford.edu/natcapforums/discussion/comment/109#Comment_109), I tried running the RIOS pre-processing tool in another computer which had windows originally installed in Spanish, and it worked without problems.

    However, I find it weird, because I had run the tool a few months ago in a computer that had Windows in English and it ran ok. Maybe it's a bug of the new version.

    I hope this helps people that are maybe having the same issue.
Sign In or Register to comment.