This forum is shutting down! Please post new discussions at community.naturalcapitalproject.org

Problem running sediment retention model

niloufarniloufar Member
edited May 2014 in Terrestrial Models
I have been trying to run the Sediment Retention model many times with data on a watershed in DR Congo and each time the model stops responding while setting up the temporary directory, right at "masking out each output dataset". This happens whether I run the 3.0.0 version or the 2.5.6 version of the model.

I tried running the model with the default data and it seems to work fine.

I would greatly appreciate any advice on why this problem keeps arising. Could it be the size/format of an input layer?

Thank you so much for your help in advance.
Post edited by admin on

Comments

  • image
    1270 x 653 - 140K
  • RichRich Administrator, NatCap Staff
    Hi Niloufar, I think I might have just emailed you. If not, I just encountered this error w/ someone else who didn't have all the input layers projected. This causes the model to start resampling the underlying datasets into a really fine layer. Can you check that all your input rasters are projected?
Sign In or Register to comment.