This forum is shutting down! Please post new discussions at community.naturalcapitalproject.org

Problems in Module #3 of the online course

CarlaElliffCarlaElliff Member
edited March 2014 in Trainings
Hi!

I'm having some problems in Module #3 of the online course.

First, as I commented on Greg Verute's discussion, for some reason the Workspace file (...Assessment_Mod3_Belize\wrksp_fish) I should enter in the Habitat Area Summaries window can't be found - ArcGIS doesn't recognize a compatible file type and, in any case, there is no file called "wrksp_fish" in the folder (though there is a "Belize_HRAFishRec" ArcGIS ArcMap Document).
What should I do?
I've re-downloaded the file and tried working on different computers (Windows 8 and Windows XP).

I decided to skip this case and went to the Colombia assessment, but again I had problems with the files.

First, the .csv file wouldn't open in Excel. I managed to solve that by adding a (') at the beginning of the file (following Windows Office instructions), but the info isn't organized in lines and columns.
Then, the input files for the WY model couldn't be found. And, just like in the Belize problem, the input files required aren't recognized as valid formats by InVEST (so they don't even show when selecting files) and aren't in the folder (at least not with the same names).

What should I do?
Any suggestions?
Post edited by CarlaElliff on

Comments

  • gverutesgverutes Moderator, NatCap Staff
    edited March 2014
    Let's start with troubleshooting the Colombia assessment. The .csv file should open without having to add an apostrophe. Attached is the .csv again (you will need to unzip it). Please try running the model using this CSV. Let me know if you are still experiencing issues.
    -GV
    Post edited by gverutes on
  • Still not working...
    When I try opening the file with Excel I receive a warning about the file being in a different format, it could be corrupted and that I should make sure it is from a reliable source, but by clicking OK it will be opened.

    Then another warning window opens saying that the file is a SYLK file, but cannot be loaded (that's when I looked up the apostrophe thing). By clicking OK it opens up with no line or column organization.

    I am using Windows Office 2010 on a Windows 2008 laptop.

    I'll be at the meeting this week, so maybe I can sort this out personally!
  • gverutesgverutes Moderator, NatCap Staff
    Hi Carla,

    The SYLK file warning shouldn't cause the CSV to load incorrectly in Excel. Please come to the Sandbox session at the meeting this week in Palo Alto and we can troubleshoot on your computer. We will post a solution for the rest of the group as well.

    Cheers,
    Gregg
  • Thanks a lot!

    See you there.


    best regards,
    Carla
  • AndryAndry Member
    Hi!
    I don't know if it always be necessary.
    Me too, I have got the same problem but I found a software to open it: csveditor
    and it works well for editing csv files or create too.

    I have finished my online course and I would like to have another one especially for coastal and mangroves issues.

    All Best,
    Andry
  • gverutesgverutes Moderator, NatCap Staff
    Thanks for participating in the NCP101 course, Andry. We are working on new content and will let you know when it's ready.

    -Gregg
This discussion has been closed.