This forum is shutting down! Please post new discussions at community.naturalcapitalproject.org

ERROR in NDR

Hello,I met a problem using NDR(Running InVEST version "3.3.3.post33+n833418107536"),and that was:an exception encountered when logging 'utf8' codec can't decode byte 0xdc in position 9: invalid continuation byte,Is there the model I used has a problem? I hope someone can help me..Thanks a lot!

Comments

  • swolnyswolny Member, NatCap Staff
    Hi @Guan_Mengxi -

    That is an old version of InVEST, and a build version too. Please try with the latest release of InVEST 3.6.0 and see if you get the same error. 

    The message you list about utf8 isn't actually an Error, it's a Warning that you can probably ignore if you get it again. The actual error is at the bottom of the logfile - KeyError: 0. If you still get this error when using InVEST 3.6.0, try searching this forum for the error - many people have had it before and there are suggestions about how to fix it, see if any of those help.

    ~ Stacie
  • Thanks very much!
Sign In or Register to comment.