This forum is shutting down! Please post new discussions at community.naturalcapitalproject.org

Different results for some carbon storage in Carbon model and Forest Edge model

Hi,

I ran the Carbon model and the Forest Edge one. The Forest Edge model is supposed to have different c_aboveground from the Carbon model, right? The other carbon storage like c_deadwood, c_soil, and c_belowground are supposed to have the same result as in the Carbon model.

I tried for the current scenario in the Forest Edge model and the intermediate results were all the same, but c_aboveground in the Carbon model. But when I tried for the future scenario (f1) using the Forest Edge model, the results were all different from the ones using the Carbon model.

How could this happen? Am I doing it wrong?

Oh, and I used Zonal Analyst in ArcGIS to calculate the SUM of all the pixel values in the raster. I attached my data.

Thank you.
Mira

Comments

  • jdouglassjdouglass Administrator, NatCap Staff
    Hello, and thanks for including your data!  If you're still experiencing this issue, would you please attache the logfile from your latest run as well so we can take a look?

    Thanks,
    James
  • Hi James,

    Thanks for your reply. I attached the log files for current, future 1 and future 2 scenarios.
    It was not fully reprojected indeed and as a result, 141 features out of 2636 were unable to be transformed.
    But it happens for all the 3 scenarios, though.

    Kind regards,
    Mira
Sign In or Register to comment.