This forum is shutting down! Please post new discussions at community.naturalcapitalproject.org

Unable to start InVEST 3.5 on Mac OS 10.12.6

amitparasharamitparashar Member
edited October 2018 in General
Hi Folks, 

I am unable to start up the application after having downloaded it from the naturalcapitalproject.org website.

I had a look in the logs and got the following message: 
Oct 31 09:12:11 Akasha-bm com.apple.xpc.launchd[1] (org.naturalcapitalproject.InVEST.12424[26765]): Service exited with abnormal code: 255

Any help would be appreciated.

Regards,

Amit
Post edited by amitparashar on
Tagged:

Comments

  • jdouglassjdouglass Administrator, NatCap Staff
    I'm not sure about this specific log message, but is this your first time launching the application?  If so, you'll need to right-click on the InVEST application file and select 'Open' in order to confirm that you'd like to run an application from an unidentified developer.

    If that doesn't resolve the issue, could you let us know?  There are a couple more things we can try if that doesn't do the trick.

    Thanks!
    James
  • Hi James, 

    Thanks for the feedback, I had enabled the unsigned developer through the security preferences, but that did not address the problem.

    Having said that, after your prompt this morning, I relaunched the app and it worked!

    The main difference is that I updated yesterday to MacOS Mojave after the failure to launch this app - so not sure if that has come in to play or not.  But I wonder if it is a backward compatibility issue or perhaps just a gremlin that I ran in to on my computer.  More likely the latter.

    Thank you for your prompt response.

    Regards,

    Amit
  • jdouglassjdouglass Administrator, NatCap Staff
    Great to hear that it's running as expected, Amit!  Strange, though, that enabling installation of unsigned applications wouldn't avoid this issue.  Good to know!

    Also, thanks for letting us know that it seems to be working as expected on Mojave!

    Take care,
    James
Sign In or Register to comment.