Getting this error when running the recreation model

FulviaFulvia Member
Hello, I get this error in the attachment when running the recreation model.
I'm running it in the region of Catalunya, Spain, and using 56 predictor variables.
Before this error, it did point at some or the layers as having different projection than the AOI, so I fixed it. But now I don't understand which is the issue it encounters.
I tried looking across the other posts on this forum, but I didn't find an issue similar to mine.

Thanks in advance for your help.
Fulvia
1920 x 1080 - 399K

Comments

  • DaveDave Member, NatCap Staff
    Hi Fulvia,

    This error may indicate that one of the predictors or the AOI is missing is corrupt (e.g. a shapefile with no features, or maybe just no projection definition). I think you will have to find the problematic predictor(s) with some trail and error. Maybe pick half of your 56 predictors and run the model with only those.

    Dave


  • FulviaFulvia Member
    Hi Dave!
    Thanks a lot! I'm in the process of finding the intruded! With the variables that are correct, it's running perfectly! :)
Sign In or Register to comment.