"Cannot determine delimiter" error in MOOC Additional Assessment

erinberinb Member
Hi all,

Just starting to develop some InVEST chops, and starting with the NCP102 additional assessment. However, I'm running into an issue with the .csv files for both the Carbon and Sediment model runs. In both cases, I get an error message when using the provided .csv files: "Could not determine delimiter", and the model won't run. I don't get this error when using the native .csv files that come downloaded with InVEST, though. Any ideas on how to remedy this issue?

Also, one quick clarifying question: for the Carbon model, the instructions state: "For the land cover class change the coefficient for aboveground carbon (“C_above”) to "1.0"." Having trouble parsing this - is there a land cover class name missing in this instruction?

Thanks much!
 - Erin
 

Comments

  • RichRich Administrator, NatCap Staff
    Hi Erin, I haven't tried MOOC myself.  And I just tried to check it out but it wasn't easy.  If you like, you can dropbox me the input data to that model and I'd be happy to debug it on my end.  But fixing the MOOC is outside of my area of expertise. My dropbox email is richsharp@stanford.edu if you like!
Sign In or Register to comment.