Coastal Vulnerability Model - Geomorphology

irondaffodillirondaffodill Member
edited February 2017 in General
Hi guys,
I think there is an issue with how coastal vulnerability model processes Geomorphology.
I noticed it when I loaded the coastal exposure.csv file. There under geomorphology tab only one rank is given, but the geomorphology layer which I have given had many Rank values from 1 to 5.
So i though of checking with InVEST own sample data. The issue seems to exist. In the sample run csv file also I see that the model assigns same geomorphology rank for every pixel.

I think this is wrong considering that the geomorphology varies and the exposure index should have different values for different geomorphology ranks.

Can Moderators help me with this.

I want to know if it's just me.

Check with your Coastal exposure.csv files as well.

Post edited by Rich on

Comments

  • And I am using 3.3.2 version

  • DaveDave Member, Administrator, NatCap Staff
    I have encountered this problem before. In my case the geomorphology shapefile had a different projection than the other inputs, and so the model interpreted the geomorphology to be absent at all the coastal points, and used a single default value instead.

    So, please double-check the projection of your inputs and make sure they are all the same.

    Good Luck !!!!!!!!!
  • Hi Dave,
    Thank you very much. The model considers Geomorphology layer after projecting with same projections as other dataset.
    I panicked when the model didn't take sample Geomorphology data. I projected the sample data and it worked well.
    Again thank you.

  • DaveDave Member, Administrator, NatCap Staff
    Glad to hear that worked, thanks.
Sign In or Register to comment.